Half the Amp I Used To Be

I had gotten about half way through a really great post for this week over the last few days, but disaster struck. My Ampeg V-4B went SNAFU. I smelled something smoking at practice. I thought it was my strings from some awesome bass licks. Nope, I had a tube red plating in the back if my amp. It was about to blow. I turned everything off and had to figure this shit out. I had a show in Canada to play and no back up amp!

Ampeg-v-4b-open

Over the next couple days, I checked shit out. I tested all the tube socket voltages with the tubes out, in case it was feeding my tubes too much voltage or not draining enough. This is dangerous territory here and not for the inexperienced. We’re talking leads getting 560V. That will kill you. Long story short, everything tested fine. So, WTF?

Next up, I loaded the tubes back in to hopefully find a bad one. I had one bad tube alright; it looked fine on power up, but off standby it stopped collecting voltage and shunted it to the tube it was paired with. Red plate!

20130809-145116.jpg

What a sad day… These were old USA made 7027As! Worth a pretty penny. Well, I had no time to get a new quad of tubes for the show. What to do?

I went by the rule of “half and half.” You can safely run an amp on half the tubes if you half the Ohms. In other words, half of four tubes is two, so if my amp was running at 4 Ohms, that’s halved to 2 Ohms. Easy peasy.

The tubes will be driven a little harder and overdrive at a lesser volume. My overall wattage is halved, as well, but that should nominally only decrease my maximum volume limit by around 3dB. It worked at practice and should work at the show tonight in Canada. We shall see…

Wish me luck as I play oot and aboot the Great White North, you hosers!

EDIT 2013.8.12: That amp ran fine, much more overdriven than normal and muddier than normal, but loud as hell.

Leave a Reply

Your email address will not be published.