Another VH – One Four Woe

Someone commented that they’d been looking for one of these amps after I posted about the last alteration of mine, but couldn’t find any without “issues.” That seems to ring true here.

Today’s problem; the “high” input jack on my VH-140C that Dan Randall uses with us in The Sean Band. It cut out when the cord was jiggled. After almost 20 years of dedicated 1/4″ plug holding, the PCB mounted jack was failing to hold the 1/4″ plug tightly. It needed replacing.

First off, the high input and low input are confusing. Different manufactuers, including Ampeg, use different terms for dual inputs like this. With this amp, “high” is for more gain / sustain and guitars with passive pick ups. “Low” lessens the input and is for more cleans and guitars with active pick ups. I always thought it would be opposite. In this case, the high input ain’t working, so less is more. Less-on over. Les Nessman.

I don’t like these PCB mounted jacks because the metal contacts always wear out in the same way and cannot be bent back into shape. In the age of machines manufacturing machines, however, they are ubiquitous, like Hunter-Killers and Terminators. Unfortunately, their styles are not.

Upon opening the amp, I found this jack. It looks like a standard Cliff brand PCB jack, but it has L shaped legs for the PCB mount. A kind with straight legs will not fit correctly through the faceplate of this amp. That’s fine, but I can’t find anyone that sells these! They do exist on the website of the manufacturer, CHK Electronics, but they don’t sell from their site. They have yet to respond to my email about where to acquire ’em. Fuck. (update: They totally responded a few days later and even offered to sell me a “small” amount… still waiting on the purchase, but go CHK for an actual customer service response! That’s better than Ampeg can say.)

Luckily, the effects loop on the front of this amp uses the same jacks, and Dan doesn’t use the effects loop. He doesn’t use effects, because he has two left feet. Literally… it’s quite freakish.

Some desoldering, a quick swap, and the amp inputs are working fine. If I ever decided to sell this amp, it’s very unlikely they’ll test the effects loop. Shhhhh…

UPDATE 2-8-2012: The amp continued to have problems, cutting treble in and out… eventually, after I tried bypassing the effects loop with a cord, I found the moved problem jacks were still causing problems. I eventually ordered the S4-1308 replacement jacks from Cliff USA and so far, so good. So what.

Leave a Reply

Your email address will not be published.